As of December 1, 2022 the WordPress Security Team will no longer provide security updates for WordPress versions 3.7 through 4.0.

These versions of WordPress were first released eight or more years ago so the vast majority of WordPress installations run a more recent version of WordPress. The chances this will affect your site, or sites, is very small.

If you are unsure if you are running an up-to-date version of WordPress, please log in to your site’s dashboard. Out of date versions of WordPress will display a notice that looks like this:

update-notice Dropping security updates for WordPress versions 3.7 through 4.0 WPDev News

In WordPress versions 3.8 – 4.0, the version you are running is displayed in the bottom of the “At a Glance” section of the dashboard. In WordPress 3.7 this section is titled “Right Now”.

at-a-glance-widget Dropping security updates for WordPress versions 3.7 through 4.0 WPDev News

The Make WordPress Security blog has further details about the process to end support.

Like this:

Like Loading…



Source