If you’re like most of the internet, you probably didn’t update your Twitter feeds embedded on your site to comply with Twitter’s V1.1 API. Well, their V1.0 API  fully deprecated about a week ago, and a ton of Twitter WordPressplugins broke with it. Jason Bobich has your back though. He just created Tweeple, a WordPress…

Source